Perlfect Solutions
 

[Perlfect-search] Search script problem.....cannot open inv_index file

Ahmed Ghazvini perlfect-search@perlfect.com
Thu, 19 Feb 2004 14:35:53 -0800 (PST)
--0-1248166526-1077230153=:37676
Content-Type: text/plain; charset=us-ascii

You see the paths in conf.pl are all right,  but when I call indexer.pl from my browser...it says:

Error: Access denied, invalid password(set $INDEXER_CGI_PASSWORD in conf.pl).

I already set the passowrd in conf.pl but it still tells meto set the password!  What can I do to fix this?

Daniel Naber <daniel.naber@t-online.de> wrote:
On Thursday 19 February 2004 20:56, Ahmed Ghazvini wrote:

> 1. When I go to the search_form.html to enter my password and index my
> site, it says server 500 error and it isnt even a script! Can you help
> me see what is wrong??

Please read the FAQ at 
http://www.perlfect.com/freescripts/search/faq.shtml

Make sure the paths in conf.pl are correct and that the indexer.pl script 
ran until it finished.

Regards
Daniel

-- 
http://www.danielnaber.de
_______________________________________________
perlfect-search mailing list
perlfect-search@perlfect.com
To unsubscribe, set other personal options or view the list archives please visit:



---------------------------------
Do you Yahoo!?
Yahoo! Mail SpamGuard - Read only the mail you want.
--0-1248166526-1077230153=:37676
Content-Type: text/html; charset=us-ascii

<DIV>You see the paths in conf.pl are all right,&nbsp; but when I call indexer.pl from my browser...it says:</DIV>
<DIV><PRE>Error: Access denied, invalid password
(set $INDEXER_CGI_PASSWORD in conf.pl).</PRE><PRE><FONT face=arial>I already set the passowrd in conf.pl but it still tells meto set the password!  Wh</FONT><FONT face=arial>at can I do to fix this?</FONT>
</PRE><BR><B><I>Daniel Naber &lt;daniel.naber@t-online.de&gt;</I></B> wrote:</DIV>
<BLOCKQUOTE class=replbq style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #1010ff 2px solid">On Thursday 19 February 2004 20:56, Ahmed Ghazvini wrote:<BR><BR>&gt; 1. When I go to the search_form.html to enter my password and index my<BR>&gt; site, it says server 500 error and it isnt even a script! Can you help<BR>&gt; me see what is wrong??<BR><BR>Please read the FAQ at <BR>http://www.perlfect.com/freescripts/search/faq.shtml<BR><BR>Make sure the paths in conf.pl are correct and that the indexer.pl script <BR>ran until it finished.<BR><BR>Regards<BR>Daniel<BR><BR>-- <BR>http://www.danielnaber.de<BR>_______________________________________________<BR>perlfect-search mailing list<BR>perlfect-search@perlfect.com<BR>To unsubscribe, set other personal options or view the list archives please visit:<BR>http://perlfect.com/mailman/listinfo/perlfect-search<BR></BLOCKQUOTE><p><hr SIZE=1>
Do you Yahoo!?<br>
<a href="http://us.rd.yahoo.com/mailtag_us/*http://antispam.yahoo.com/tools?tool=1">Yahoo! Mail SpamGuard</a> - Read only the mail you want.</a>
--0-1248166526-1077230153=:37676--