Perlfect Solutions
 

[Perlfect-search] Indexing question

Barker, Robert R. perlfect-search@perlfect.com
Tue, 19 Aug 2003 15:19:53 -0500
This is a multi-part message in MIME format.

------_=_NextPart_001_01C3668F.400358C1
Content-Type: text/plain;
        charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I've just installed perlfect on my home machine for testing prior to =
installing it at work.  The install went fine as did the indexing (done =
locally - not via http) but I must have set it up wrong or not installed =
a module or something though.  When I search, I've found that I've =
managed to index all the html and asp code on the pages instead of just =
the content.  I've looked at the perlfect site and some of the other =
example sites and they don't seem to have that problem so I'm sure I've =
set something up wrong. =20
=20
I tried searching the list archives but didn't see anything that fit =
either. =20
=20
BTW, the home box is a Win2kServer, IIS5, Active Perl, latest Perlfect =
build, DB_File-1.806 & the HTML Parser module.  I couldn't get the =
tagset module installed as I kept getting an error.
=20
Thanks for your help in advance.
=20
Bob
barkerjr@c-b.com
=20

------_=_NextPart_001_01C3668F.400358C1
Content-Type: text/html;
        charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Diso-8859-1">


<META content=3D"MSHTML 5.50.4807.2300" name=3DGENERATOR></HEAD>
<BODY>
<DIV><SPAN class=3D324590920-19082003><FONT size=3D2>I've just installed =
perlfect on=20
my home machine for testing prior to installing it at work.&nbsp; The =
install=20
went fine as did&nbsp;the indexing (done locally - not via =
http)&nbsp;but I must=20
have set it up wrong or not installed a module or something =
though.&nbsp; When I=20
search, I've found that I've managed to index all the html and asp code =
on the=20
pages instead of just the content.&nbsp; I've looked at the perlfect =
site and=20
some of the other example sites and they don't seem to have that problem =
so I'm=20
sure I've set something up wrong.&nbsp; </FONT></SPAN></DIV>
<DIV><SPAN class=3D324590920-19082003><FONT =
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D324590920-19082003><FONT size=3D2>I tried searching =
the list=20
archives but didn't see anything that fit either.&nbsp; =
</FONT></SPAN></DIV>
<DIV><SPAN class=3D324590920-19082003><FONT =
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D324590920-19082003><FONT size=3D2>BTW, the home box =
is a=20
Win2kServer, IIS5, Active Perl, latest Perlfect build, DB_File-1.806 =
&amp; the=20
HTML Parser module.&nbsp; I couldn't get the tagset module installed as =
I kept=20
getting an error.</FONT></SPAN></DIV>
<DIV><SPAN class=3D324590920-19082003><FONT =
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D324590920-19082003><FONT size=3D2>Thanks for your =
help in=20
advance.</FONT></SPAN></DIV>
<DIV><SPAN class=3D324590920-19082003><FONT =
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D324590920-19082003><FONT =
size=3D2>Bob</FONT></SPAN></DIV>
<DIV><SPAN class=3D324590920-19082003><FONT size=3D2><A=20
href=3D"mailto:barkerjr@c-b.com">barkerjr@c-b.com</A></FONT></SPAN></DIV>=

<DIV>&nbsp;</DIV></BODY></HTML>

------_=_NextPart_001_01C3668F.400358C1--