Perlfect Solutions
 

[Perlfect-search] re : Problems when uploading the data directory from win 98 to the remote host

morgan cox perlfect-search@perlfect.com
Tue, 22 Apr 2003 15:57:21 +0100
This is a multi-part message in MIME format.

------=_NextPart_000_000B_01C308E7.DBE6A7E0
Content-Type: text/plain;
        charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hi people,

Gerd:-

I made sure that i uploaded the data files in ascii mode, it still does =
the same.

The only different files between the local and remote site are the files =
in the data directory, as i said before that the search is totally =
working on the local site, it also works on the remote site but i can =
only index about 1/4 of the site of the remote site due to isp =
resistrictions on the amount of time a script can last.

It has to be something to do with either my perl or apache setup.

Would using Cygwin help? Or would using the same apache and perl version =
as my isp help?

Any ideas will be welcomed

Thanks!
------=_NextPart_000_000B_01C308E7.DBE6A7E0
Content-Type: text/html;
        charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2800.1141" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Hi people,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Gerd:-</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>I made sure that i uploaded the data =
files in ascii=20
mode, it still does the same.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>The only different files between the =
local and=20
remote site are the files in the data directory, as i said before that =
the=20
search is totally working on the local site, it also works on the remote =
site=20
but i can only index about 1/4 of the site of the remote site due to isp =

resistrictions on the amount of time a script can last.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>It has to be something to do with =
either my perl or=20
apache setup.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Would using Cygwin help? Or would using =
the same=20
apache and perl version as my isp help?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Any ideas will be welcomed</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Thanks!</FONT></DIV></BODY></HTML>

------=_NextPart_000_000B_01C308E7.DBE6A7E0--