Perlfect Solutions
 

[Perlfect-search] joker search problem

Joan Foo perlfect-search@perlfect.com
Thu, 19 Sep 2002 10:44:09 +0300
Hi,
I have been using perlfect search (3.30) for a while without any major 
problems. Recently, i downloaded the search_joker.pl (v3.30) patch, and then 
the search stoppped working on one the two servers we use. One of the 
servers has perl 5.6.1 and the other has 5.005. The one that stoppped 
working is the one with the older perl (I get a server error on browser, and 
the only thing I found at the error log file was something like "search.pl 
did not produce a valid cgi header".
The other one is working just fine.
So, my question is, does the patch require that i also update my perl?

Thanks.

P.S. I tryied to search your archives but i got the following error message:

Software error:
Cannot open 
/home/perlfect.com/cgi-bin/listsearch/perlfect-search/data/inv_index:  at 
/home/perlfect.com/cgi-bin/listsearch/perlfect-search/search.pl line 65.

For help, please send mail to the webmaster (admin@perlfect.com), giving 
this error message and the time and date of the error.


_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com