Perlfect Solutions
 

[Perlfect-search] Troubleshooting with installation : Can't locate ... in @INC

michel cervantes cervantes@caramail.com
Mon, 17 Sep 2001 13:00:14 GMT+1
This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

--=_NextPart_Caramail_0021241000724414_ID
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable


Here is the error message when trying to run setup.pl :

Can't locate File/Copy.pm in @INC (@INC 
contains: /usr/lib/perl-5.004/lib/alpha-
dec_osf/5.00404 /usr/lib/perl-5.004/lib /usr/lib/perl-
5.004/lib/site_perl/alpha-dec_osf /usr/lib/perl-
5.004/lib/site_perl .) at setup.pl line 24.
BEGIN failed--compilation aborted at setup.pl line 24.
zsh: exit 2 perl setup.pl 

Here is the error message when trying to have a manual 
installation and running indexer.pl :

Can't locate Fcntl.pm in @INC (@INC contains: /usr/lib/perl-
5.004/lib/alpha-dec_osf/5.00404 /usr/lib/perl-
5.004/lib /usr/lib/perl-5.004/lib/site_perl/alpha-dec_
osf /usr/lib/perl-5.004/lib/site_perl .) at indexer.pl line 
23.
BEGIN failed--compilation aborted at indexer.pl line 23.
zsh: exit 2 perl indexer.pl 

Does that mean that the Perl distribution has not these 
modules ? 
Could anyone help me ?
Thanks in advance.
Michael

_________________________________________________________
Le journal des abonn=E9s Caramail - http://www.carazine.com


--=_NextPart_Caramail_0021241000724414_ID--