Perlfect Solutions
 

[Perlfect-search] Invalid Argument error in search.cgi 3.20

Daniel Naber daniel.naber@t-online.de
Fri, 30 Nov 2001 12:41:32 +0100
On Friday 30 November 2001 05:42, you wrote:

> i have tried popping and pushing @INC to get the script to use the newer
>  DB_File but not having any luck. any suggestions would be appreciated.
> How long has perlfect depended on DB_File? since which version? DB_File
> 1.60 was released sometime in '98. DB_File 1.64 was released in Feb '99.

Well, you could just use the "old" stuff for both indexing *and* searching. 
Just set the password in conf.pl  (INDEXER_CGI_PASSWORD) and start the 
indexer via the web form index_form.html. Then both databases should be 
compatible.

Regards
 Daniel

-- 
http://www.danielnaber.de