Perlfect Solutions
 

[Perlfect-search] Errors after RH update

Daniel Naber daniel.naber@t-online.de
Sat, 24 Mar 2001 03:56:46 +0100
On Saturday 24 March 2001 02:15, you wrote:

>           DB_File needs compatible versions of libdb & db.h
>               you have db.h version 3.1.14 and libdb version 3.1.17

Well, as it says: You need libdb, so look for an RPM libdb on your RedHat 
CDs or on the net, if the one on the CD is too old (or too new?!).

regards
 Daniel

-- 
Daniel Naber, Paul-Gerhardt-Str. 2, 33332 Guetersloh, Germany
Tel. 05241-59371, Mobil 0170-4819674