Perlfect Solutions
 

[Perlfect-search] Problem after installation

Mark - Fresh Egg mark@freshegg.com
Mon, 18 Sep 2000 22:18:41 +0100
This is a multi-part message in MIME format.

------=_NextPart_000_0007_01C021BE.66D96540
Content-Type: text/plain;
        charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I have successfully (according to install) installed Perlfect-search on =
a Redhat V6 linux system.

It installed without error and the indexing was run on the correct =
directories.

I followed the instructions and went to the search.pl page in the =
cgi-bin/perlfect/search dir.  I did not get a blank search results page =
tho.  The script contents of the file came back.  Using a search page i =
get the same result.

The file permissions are set to 755.

If you could let me know why this is happening and how to solve it I =
would be really grateful.

thanks


Mark

------=_NextPart_000_0007_01C021BE.66D96540
Content-Type: text/html;
        charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 5.50.4134.600" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>I have successfully (according to =
install)=20
installed Perlfect-search on a Redhat V6 linux system.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>It installed without error and the =
indexing was run=20
on the correct directories.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>I followed the instructions and went to =
the=20
search.pl page in the cgi-bin/perlfect/search dir.&nbsp; I did not get a =
blank=20
search results page tho.&nbsp; The script contents of the file came =
back.&nbsp;=20
Using a search page i get the same result.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>The file permissions are set to =
755.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>If you could let me know why this is =
happening and=20
how to solve it I would be really grateful.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>thanks</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Mark</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01C021BE.66D96540--