Perlfect Solutions
 

[Perlfect-search] NT Command line problem for indexer.pl

=?iso-8859-1?Q?St=E9phane?= Lagrange lagrange@cybericare.com
Mon, 11 Sep 2000 12:03:14 +0200
--------------22FFE1D515067D4B2381A87B
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

Hi,

We have been trying to execute indexer.pl from Windows NT's command
line.

This is the message we receive :

C:\>perl E:\Lotus\Domino\Data\domino\cgi-bin\perlfect\search\indexer.pl

Using DB_File...
Can't locate conf.pl in @INC (@INC contains: D:/Perl/lib
D:/Perl/site/lib .) at E:\Lotus\Domino\Data
\domino\cgi-bin\perlfect\search\indexer.pl line 45.

indexer.pl works when we double-click on it but it doesn't when we
launch it from the command-line. Weird no ?

Can you help us out ?

Thanck you in advance.

St�phane Lagrange.



--------------22FFE1D515067D4B2381A87B
Content-Type: text/html; charset=us-ascii
Content-Transfer-Encoding: 7bit

<!doctype html public "-//w3c//dtd html 4.0 transitional//en">
Hi,

We have been trying to execute indexer.pl from Windows NT's command line.
This is the message we receive :
C:\>perl E:\Lotus\Domino\Data\domino\cgi-bin\perlfect\search\indexer.pl
Using DB_File...
Can't locate conf.pl in @INC (@INC contains: D:/Perl/lib D:/Perl/site/lib .) at E:\Lotus\Domino\Data
\domino\cgi-bin\perlfect\search\indexer.pl line 45.
indexer.pl works when we double-click on it but it doesn't when we launch it from the command-line. Weird no ?
Can you help us out ?
Thanck you in advance.
St�phane Lagrange.

--------------22FFE1D515067D4B2381A87B--