Perlfect Solutions
 

[Perlfect-search] Re: setup.pl does nothing?

Rob Stevenson rstevenson@accesscable.net
Tue, 17 Oct 2000 16:00:54 -0300
Hi Chris,

Thanks. Unzipping the file on the server corrected the problem. Perlfect 
search works just fine now.

Rob

--------------
on 16/10/00 12:00 Christopher J. Green said...

>Download the zip file again and unzip it on the linux box.  Unzipping 
>files intented
>for a unix box on a Mac/PC will cause problems.  If you know vi...it works 
>(the few
>times I ran into this problem) to open the file up using vi on the unix 
>box and then
>saving it again.
>
>    Chris
>
>Rob Stevenson wrote:
>
>> Hello,
>>
>> Hope you can help.
>>
>> I downloaded and unzipped the package, then ftp uploaded it to my remote
>> server (running Redhat Linux 6.2 and Apache of course). I telnetted in
>> and followed the directions...
>>
>> 4. Go inside the distribution directory that you just uploaded.
>> 5. Run the setup utility with the following command: perl setup.pl
>>
>> Unfortunately, absolutely nothing happens. I don't get amy prompts and
>> nothing is installed  anywhere. The server has perl 5.00503 I think, and
>> it even has DB-File, so I should be ready.
>>
>> In case it matters, I unzipped the package on my Mac using Aladdin's
>> StuffIt Expander 5.1.2, and uploaded it to the server using Panic's
>> Transmit 1.6. My telnet sw is NiftyTelnet 1.1 SSH r3.
>>
>> Any help or hints greatly appreciated.
>>
>> Rob


---------------------------------
Rob Stevenson - MSCS
Mus.Soft Computer Services
228 Crichton Ave.
Dartmouth, NS, Canada  B3A 3S1
tel: (902) 466-7671
email: rstevenson@accesscable.net
---------------------------------