Perlfect Solutions
 

[Perlfect-search] Help: Search results link to error

Home Office Central soho@tpg.com.au
Mon, 13 Nov 2000 21:06:12 +1100
This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C04DB5.8D8B2660
Content-Type: text/plain;
        charset="iso-8859-1"
Content-Transfer-Encoding: 7bit

Hi,

I've got the search up and running okay - but when I get results
from a search the links to the results all come up with my error
page.


Here's an example:

1. Sponsors Details: SSMB
The Portable Superannuation Plan from Salomon Smith Barney offers
so much more than you've come to expect from other super schemes.
URL: http://www.home-office.com.au//Content/Spon-Details/ssmb.htm
Score: 5.14


They all link to:   www.home-office.com.au/cgi-bin/<!--item:
url-->

and the URL: are all correct expect for the extra backslash (/) -
com.au//Content

Any ideas on what's wrong?


Thanks,
Martin




------=_NextPart_000_0005_01C04DB5.8D8B2660
Content-Type: text/html;
        charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2722.2800" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>Hi,</DIV>
<DIV>&nbsp;</DIV>
<DIV>I've got the search up and running okay - but when I get results =
from a=20
search the links to the results&nbsp;all come up with my error =
page.</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>Here's an example:</DIV>
<DIV>&nbsp;</DIV>
<DIV>1. <A=20
href=3D"http://www.home-office.com.au/cgi-bin/%3c!--item:%20url--%3e">Spo=
nsors=20
Details: SSMB</A><BR><FONT size=3D1>The Portable Superannuation Plan =
from Salomon=20
Smith Barney offers so much more than you've come to expect from other =
super=20
schemes.</FONT><BR><FONT size=3D1><B>URL:</B> </FONT><FONT =
color=3D#999999=20
size=3D1>http://www.home-office.com.au//Content/Spon-Details/ssmb.htm</FO=
NT><FONT=20
size=3D2> &nbsp; <B>Score:</B> </FONT><FONT color=3D#999999=20
size=3D2>5.14</FONT><BR><BR></DIV>
<DIV>They all link to:&nbsp;&nbsp; <A=20
href=3D"http://www.home-office.com.au/cgi-bin/<!--">www.home-office.com.a=
u/cgi-bin/&lt;!--</A>item:=20
url--&gt;</DIV>
<DIV>&nbsp;</DIV>
<DIV>and the URL: are all correct expect for the extra backslash (/)=20
-&nbsp;&nbsp;&nbsp;&nbsp; com.au//Content</DIV>
<DIV>&nbsp;</DIV>
<DIV>Any ideas on what's wrong?</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>Thanks,</DIV>
<DIV>Martin</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0005_01C04DB5.8D8B2660--