Perlfect Solutions
 

[Perlfect-search] backwards?

Daniel Naber daniel.naber@t-online.de
Fri, 15 Dec 2000 16:08:08 +0100
On 2000-12-15 15:46, you wrote:

> I have 3.09 installed on the server, and it includes search.pl v1.5, but
> the page of changes you suggested (2nd URL below) was for the diffs
> between 1.14 and 1.15. When I apply them I get a error about an
> incorrect character.

You'll have to apply them by hand, i.e. copy those few lines that are 
relevant (the comment says it's about "+" to emulate AND).

> [Fri Dec 15 09:36:53 2000] Escape.pm: Can't locate URI/Escape.pm in @INC

If you're using a new version, you'll need the URI::Escape module for Perl.
(see reference.perl.com)

Regards
 Daniel

-- 
Daniel Naber, Paul-Gerhardt-Str. 2, 33332 Guetersloh, Germany
Tel. 05241-59371, Mobil 0170-4819674