Perlfect Solutions
 

[Perlfect-search] HELP : Downloaded new 3.08 but found 3.05 setup.pl

giorgos giorgos@perlfect.com
Wed, 09 Aug 2000 13:24:09 +0300
Daniel Naber wrote:
> 
> On Mit, 09 Aug 2000, you wrote:
> 
> > I have downloaded the new 3.08 from the site , but somehow in the
> > "setup.pl" program found one var $MY_VER which is set to 3.05 and not to
> > the new one. Evethough the main page of www.perlfect.com says
> 
> This is a known bug but not a real problem. You can just use this version
> (unless you're on NT, probably).

Yes, as Daniel said, basically this in not a problem at all. It is just
reporting the wrong version number in the setup.pl file(i.e. 3.05). You
are actually running 3.08! 

Sorry for the confusion guys...

> > Is there any other way to INSTALL this search prg. ??
> 
> See the FAQ on the homepage. (Unpack, copy the files and change conf.pl.
> Done).
> 
> Regards
>  Daniel
> _______________________________________________
> perlfect-search mailing list
> perlfect-search@perlfect.com
>